MoinMoin σε Apache 2.2

Στήνοντας έναν καινούριο MoinMoin server χτες στη δουλειά έπεσα στη παγίδα του αυξημένου επιπέδου ασφαλείας του Apache 2.2 (η προηγούμενη εγκατάσταση ήταν με Apache 2.0). Τελικά κατάλαβα ότι έπρεπε να πειράξω τις ρυθμίσεις του virtual directory του wiki ώστε να μην μπλοκάρεται από τον Apache. Βασικά αυτό που έκανα ήταν να προσθέσω στο <Location /devwiki> μια γραμμή "Allow from all"... ελπίζω να έκανα καλά...

Σχόλια

Δημοφιλείς αναρτήσεις από αυτό το ιστολόγιο

Νέες τεχνολογίες στα παιχνίδια

Trac 0.11 - Subversion 1.5.0